Issue
When opening Microsoft Word, a banner appears on the top that tells the user the document is "View only."
Cause(s)
Sometimes the local account on the machine is out of sync with the user's Microsoft Office 365 account using Hamilton's license.
Resolution
In order to edit your documents, sign out of your Microsoft account and sign back in.
- Click File in the top left corner.

- Under the Account tab, click the Sign out link.

- When the Remove account pop-up appears, click Yes.
- A Sign in option will appear on Microsoft Word. Click it and proceed to sign in as normal. The issue should be resolved afterward.

More information
If you continue to have this issue after signing out and back in, please contact the Help Desk. There could be an issue with your license that we will investigate with you.